Can't send PM's

Having problems using the forum. Ask your questions here.

Moderators: Bruce, DPS, Russ

Post Reply
Nikon_nerd
Posts: 44
Joined: Tue Jul 25, 2017 4:06 pm

Can't send PM's

Post by Nikon_nerd » Thu May 16, 2019 11:29 am

Hi Bruce, DPS, and Russ,

I am logged into the forum, but cannot send PM's to other members or to the moderators. The procedure I am using is that I click on the user's name in a thread, then another page pops up with the user's information. There is an icon there on the left hand side that says contact Userid. I click on that icon and nothing happens.

Can you tell me if the PM feature is working currently, or whether it has been deactivated.

Thanks,

NN



Nikon_nerd
Posts: 44
Joined: Tue Jul 25, 2017 4:06 pm

Re: Can't send PM's

Post by Nikon_nerd » Sun May 19, 2019 11:18 am

I can see that others have read this thread since I posted it. Can someone comment to this thread and state whether "you" are able to send PM's ?

Also, if anyone has the ability to PM, can you PM the moderators and ask them to comment on this thread please.

Thank you.



tlveik
Posts: 12
Joined: Mon Feb 04, 2019 3:59 pm

Re: Can't send PM's

Post by tlveik » Sun May 19, 2019 5:45 pm

When I click on your name, CONTACT NIKON_NERD isn't a clickable link. It's possible I suppose that I don't have enough posts yet to make that a clickable link. Could be an administrator setting.

Tom



Nikon_nerd
Posts: 44
Joined: Tue Jul 25, 2017 4:06 pm

Re: Can't send PM's

Post by Nikon_nerd » Mon May 20, 2019 7:27 pm

Tom, thanks very much for your attempt.

Question is still open. Would love to hear from others.

Please help.

Thanks,

NN



User avatar
Mike
Posts: 90
Joined: Wed Jul 26, 2017 3:20 pm
Location: California

Re: Can't send PM's

Post by Mike » Tue May 21, 2019 12:11 pm

I can not PM anyone including myself,Same thing as Tom reports,the link is not active.I even tried putting you in as a "friend" and that did not work,I am going to assume that this has been disabled for the whole board.A little searching around on the internet found info on the XSS vulnerabilities of PM systems.With the damaging attacks on this site over the years I would not be surprised that this has been disabled.



Bruce
Posts: 27
Joined: Mon Jul 17, 2017 9:18 am

Re: Can't send PM's

Post by Bruce » Tue May 21, 2019 8:37 pm

OK, the PM feature should be working now. It somehow was accidentally turned off.

- Bruce


Owner, Yellowstone.Net
Personal website, brucegourley.com

Nikon_nerd
Posts: 44
Joined: Tue Jul 25, 2017 4:06 pm

Re: Can't send PM's

Post by Nikon_nerd » Fri May 31, 2019 10:17 am

Thank you !



Post Reply